Die Suche ergab 6 Treffer

von Thomas Heßling
Do 13 Dez, 2007 12:54
Forum: Fragen zur Installation
Thema: Canon PIXMA ip3300 an Linux Ubuntu
Antworten: 9
Zugriffe: 8052

Ich habe den Fehler entdeckt. Ubuntu wurde per CD aufgespielt. Unter "System/Softwarequellen" war noch der Haken bei CD gesetzt. So hat er keine Verbindung zum Internet hergestellt. Danach konnte ich auch die o.g. Pfade abschicken. Nur leider konnte ich nicht die Freeware benutzen, wie auf Ihrer Hom...
von Thomas Heßling
Mo 10 Dez, 2007 18:29
Forum: Fragen zur Installation
Thema: Canon PIXMA ip3300 an Linux Ubuntu
Antworten: 9
Zugriffe: 8052

Hat nicht funktioniert. Die Datei /etc/apt/sources.list ... wo finde ich die? Ich möchte vorschlagen, daß wir das ganze mal telefonisch durchgehen, wenn Sie nichts dagegen haben. Mir würde Donnerstag gut liegen. Würde das gehen? Wenn ja, würde ich vorschlagen zwischen 11 und 12 Uhr. (in dieser Zeit...
von Thomas Heßling
Do 06 Dez, 2007 19:46
Forum: Fragen zur Installation
Thema: Canon PIXMA ip3300 an Linux Ubuntu
Antworten: 9
Zugriffe: 8052

Ja, hat er.
von Thomas Heßling
Mi 05 Dez, 2007 21:12
Forum: Fragen zur Installation
Thema: Canon PIXMA ip3300 an Linux Ubuntu
Antworten: 9
Zugriffe: 8052

Ah ja. :) Nachdem sich das Fenster geöffnet hat, habe ich den gestern mitgeteilten Befehl eingegeben und geentert. Es kam die Frage nach einem Paßwort, wo ich das eingetragen habe, das ich für die Systemeinstellungen u.s.w. verwende. Komplette Meldungen siehe unten: thomas@thomas-desktop:~$ sudo ap...
von Thomas Heßling
Di 04 Dez, 2007 20:17
Forum: Fragen zur Installation
Thema: Canon PIXMA ip3300 an Linux Ubuntu
Antworten: 9
Zugriffe: 8052

Jetzt streuben sich wahrscheinlich die Haare. Aber welche Kommandozelle? Wie man merkt... ich bin bloß ein Anwender. :?
von Thomas Heßling
Mo 03 Dez, 2007 23:30
Forum: Fragen zur Installation
Thema: Canon PIXMA ip3300 an Linux Ubuntu
Antworten: 9
Zugriffe: 8052

Canon PIXMA ip3300 an Linux Ubuntu

Seit Tagen versuche ich verzweifelt meinen neuen Drucker Canon Pixma
ip 3300 ans Laufen zu bekommen. Ich lade mir die Downloads runter, kann
sie aber nicht installieren.
Die Fehlermeldung lautet:
Error:Dependency is not satisfiable: libglib1.2/libglib1.2ldbl

Wer kann mir helfen?