Bekomme Canon Pixma nicht mehr zum laufen :-(

Drucken über das Netzwerk
Antworten
Buebchen
Beiträge: 9
Registriert: So 23 Okt, 2016 16:01

Bekomme Canon Pixma nicht mehr zum laufen :-(

Beitrag von Buebchen » Sa 11 Feb, 2017 22:53

Hallo,

nachdem ich LinuxMint 18.1 installiert hatte ging es wieder an die Druckereinrichtung.
Der Drucker (Canon Pixma IP 4300) hängt an einem ZyXel NAS 325 V2.

Der Router wurde auch getauscht, vorher war es ein "normaler" Vodafone Kabelrouter, jetzt eine FritzBox 6490.

TurboPrint ist installiert, Drucker eingerichtet, aber wohl doch nicht richtig.

Es erscheint immer eine Fehlermeldung:

Code: Alles auswählen

Server not exporting Printers

....

Enable the "Publish shared printers connected to this system".....
Was muß ich da wo drücken?
Wahrscheinlich sehe ich den Wald vor lauter Bäumen nicht...

Gruß
Andy

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Re: Bekomme Canon Pixma nicht mehr zum laufen :-(

Beitrag von zedonet » Di 14 Feb, 2017 10:25

Hallo Buebchen,

wann und wo erscheint diese Meldung? Jeweils beim Absenden eines Druckauftrags?
Klappt denn das direkte Drucken über USB? Vielleicht könnten Sie den Drucker einmal versuchsweise über ein USB Kabel anschließen und den Anschluß auf USB umkonfigurieren.

Buebchen
Beiträge: 9
Registriert: So 23 Okt, 2016 16:01

Re: Bekomme Canon Pixma nicht mehr zum laufen :-(

Beitrag von Buebchen » So 07 Mai, 2017 16:25

Hallo,

irgendwann hatte es geklappt, warum wieso weshalb, keine Ahnung...


ABER, jetzt habe ich wieder das Problem, ich habe Turboprint neu installiert, quasi als update. (Der Innenkreis der DVD war zu groß und ich fand keine Einstellungen zum verkleinern des Innenkreises) Danach war der Drucker wieder weg :-(

Der Canon IP4300 hängt an einem NAS mit der IP Adresse 192.168.178.24, in Turboprint habe ich IPP gewählt, damit ging es letztens auch, leider kommt aber jetzt immer diese sch.... Fehlermeldung. Irgendwo muß ich da irgendwas einstellen, aber was? Die Fehlermeldung kommt wenn ich die Testseite drucken möchte.
Drucker Fehlermeldung.png
Drucker Fehlermeldung.png (20.86 KiB) 2196 mal betrachtet
Wenn das nicht bald mal besser läuft fliegt Linux wieder vom Laptop, immer die rumfrickelei bis so ein sch... Drucker läuft....
Ich benötige Turboprint damit ich CDs usw. bedrucken kann...

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Re: Bekomme Canon Pixma nicht mehr zum laufen :-(

Beitrag von zedonet » Mo 08 Mai, 2017 14:16

Die Druckerwarteschlange wird wieder gestartet, indem Sie in TurboPrint Monitor auf das rote "Pause-Symbol" rechts oben neben der Druckerauswahl klicken - der Status sollte dann von "Gestoppt" auf "Bereit" wechseln.

Oder das Programm "Terminal" öffnen und dort folgendes eingeben:

sudo /usr/sbin/cupsenable iP4300-TurboPrint

(das Login-Passwort wird abgefragt).

Den bedruckbaren Bereich der CD können Sie in TurboPrint Control, Dialog "Formate" anpassen.

Buebchen
Beiträge: 9
Registriert: So 23 Okt, 2016 16:01

Re: Bekomme Canon Pixma nicht mehr zum laufen :-(

Beitrag von Buebchen » Mo 08 Mai, 2017 20:09

Ja, das mit gestoppt usw. habe ich irgendwann verstanden, da hatte ich dann draufgeklickt und es kam direkt wieder die gleiche Fehlermeldung. Der Fehler war wohl gewesen das ich smb://IP/Druckername eingeben mußte. IPP wäre wohl auch gegangen, aber ich wußte nicht mehr was ich nach der IP Adresse eingeben mußte...

Demnächst erstelle ich mal eine Anleitung wo was eingestellt werden muß, die kann ich dann gerne hier verlinken.

Gruß
Andy

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Re: Bekomme Canon Pixma nicht mehr zum laufen :-(

Beitrag von zedonet » Di 09 Mai, 2017 09:22

Prima!

Antworten