5200R druckt bei 300 dpi nicht die komplette Seite

Drucken über das Netzwerk
Antworten
moerpel
Beiträge: 2
Registriert: Mo 22 Jun, 2009 15:11

5200R druckt bei 300 dpi nicht die komplette Seite

Beitrag von moerpel » Mo 22 Jun, 2009 15:14

Hallo,
ich nutze Kubuntu 9.04 und einen Canon Pixma IP5200R.
Wenn ich zum Beispiel aus Openoffice ein Tabellendokument in der als Standard eingestellten Qualität (300 dpi) drucken möchte, druckt der Drucker nur 1/3 Seite und wirft die Seite dann aus.

Der Fehler lässt sich nur beheben, wenn ich eine höhere Auflösung einstelle.

Was kann ich tun?

zedonet
Administrator
Beiträge: 1474
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Mo 22 Jun, 2009 16:22

Hallo,

passiert das beim Betrieb über Netzwerk oder auch bei direktem USB-Anschluss?

Ist der Ausdruck jedesmal identisch oder bricht er sporadisch ab?

Falls nur bei Netzwerk: welches Netzwerk-Backendist gewählt (TurboPrint Control, Spalte "URI" - wir empfehlen das "BJNP"-Backend)?

Falls die "URI" noch nicht auf BJNP://... lautet, bitte auf "Ändern" gehen und den Anschluß "Standard" / "Canon iP5200 BJNP" wählen.

moerpel
Beiträge: 2
Registriert: Mo 22 Jun, 2009 15:11

Neu installiert

Beitrag von moerpel » Mi 24 Jun, 2009 21:58

Hallo,
ich habe, auch aufgrund anderer Probleme, Ubuntu nochmal neu installiert und damit auch Turboprint. Jetzt taucht der Fehler nicht mehr auf....
Trotzdem Danke!

Achso: Der Fehler trat beim Netzwerk Druck auf. USB habe ich nicht probiert.

Antworten