Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber)

Fragen zu bestimmten Linux-Distributionen
Antworten
caldir65
Beiträge: 17
Registriert: So 25 Jan, 2015 15:05

Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber)

Beitrag von caldir65 » So 25 Jan, 2015 15:21

Hallo,

ich benutze seit längerem bereits Turbo-Print, im Moment ist es die akt. November-Version 2.35-2 unter Kubuntu 14.10 (64bit) mit allen bisherigen Updates ...

Wenn ich den PC starte, scheint alles soweit ok, jedoch kommt beim Druck keine Vorschau (ist aber eingestellt), sondern im Tray erscheint "nur" eine Fehlermeldung wie in
turboprint01.jpg
turboprint01.jpg (19.94 KiB) 7299 mal betrachtet
.

Starte ich den TurboPrint-Monitor per Hand (via installiertem Tray-Icon), kann ich soweit problemlos meine Vorschau betrachten ...

Ich habe diesen Thread "Ubuntu 14.04 LTS - Cups Error" auch bereits geslesen, aber leider bringt er nicht die gewünschte dauerhafte Wirkung bei mir ...

Zum System:

uname -a
Linux christoph-desktop-ct 3.16.0-29-generic #39-Ubuntu SMP Mon Dec 15 22:27:29 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz (Quadcore)
8GB RAM
System auf SSD, Home auf HDD

Greetz

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von zedonet » Mo 26 Jan, 2015 15:53

Hallo,

könnten Sie bitte den Knopf "Einzelheiten Anzeigen" drücken, wenn der Fehlerdialog das nächste mal erscheint. Dann entweder einen Screenshot posten oder - falls möglich - den Fehlertext mit Copy&Paste übertragen und posten.

caldir65
Beiträge: 17
Registriert: So 25 Jan, 2015 15:05

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von caldir65 » Fr 30 Jan, 2015 08:49

Hallo,

leider kommt (im Moment?) diese FM nicht mehr. Jedoch habe ich jetzt im TP-Monitor ein "Keine Verbindung zum Taemon" statt der erwünschten Vorschau. Drucken funktioniert hingegen, und die Jobs werden im Drucker-Monitor auch angezeigt.
Das Autostart-Script ist in KDE-Autostart eingetragen, aktiv, und als Datei auch mit dem Flag "ausführbar" versehen.

Gruß

caldir65
Beiträge: 17
Registriert: So 25 Jan, 2015 15:05

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von caldir65 » Di 03 Feb, 2015 08:46

Hallo,

evtl. hat ja diese Zeile im dmesg etwas zu sagen:

Code: Alles auswählen

[ 1002.307159] traps: turboprint-moni[2993] trap stack segment ip:410ac5 sp:7fffd58c9670 error:0 in turboprint-monitor[400000+46000]
Gruß

caldir65
Beiträge: 17
Registriert: So 25 Jan, 2015 15:05

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von caldir65 » Mi 04 Feb, 2015 08:24

Hallo,

heute morgen kam jetzt die FM, daß cups nicht laufen würde - lt. Konsole läuft es jedoch

Code: Alles auswählen

desktop-ct:~$ sudo service cups status
cups start/running, process 3276
Gruß

caldir65
Beiträge: 17
Registriert: So 25 Jan, 2015 15:05

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von caldir65 » Do 05 Feb, 2015 20:36

Hallo,

heute ist die Fehlermeldung das erste mal wieder aufgetreten, die Einzelheiten sind dem BS-Foto zu entnehmen...
turboprint02.jpg
turboprint02.jpg (160.04 KiB) 7175 mal betrachtet
Der eigentliche Fehler nach jedem Neustart auf, oftmals halt ohne offensichtliche Meldung ...

Gruß

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von zedonet » Di 10 Feb, 2015 11:12

Danke für die Fehlermeldung! Es sieht so aus, als ob der Absturz innerhalb einer Benutzeroberflächen-Bibliothek erfolgt (gtk_tree_view_set_enable_search) - wir tappen also noch etwas im Dunkeln.

Erfahrungsgemäß gibt es manchmal Probleme mit bestimmten Benutzeroberflächen-Designs ("Themen") - könnten Sie einmal nachsehen, was Sie in den Systemeinstellungen unter "Darstellung" -> "Thema" eingestellt haben und ob das Problem verschwindet, wenn Sie "Ambiance (Standard)" wählen?

caldir65
Beiträge: 17
Registriert: So 25 Jan, 2015 15:05

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von caldir65 » Do 19 Feb, 2015 09:31

Hallo,

eingestellt war zu dem Zeitpunkt das Thema "Plastik" im Design "Oxygen" (beides standard von Kubuntu 14.10), zur Zeit habe ich Thema "Oxygen" im Design "Air" eingestellt - auch hier gab es leider wieder einen Fehler ...
turboprint03.jpg
turboprint03.jpg (175.78 KiB) 6723 mal betrachtet
Was mich halt wundert, ist der Umstand, daß ich den Monitor von Hand öffnen kann, und dann geht alles ohne Probleme - auch wenn ich ihn wieder schließe.

Gruß

caldir65
Beiträge: 17
Registriert: So 25 Jan, 2015 15:05

Re: Kubuntu 14.10 - Turbobrint-Monitor startet nicht (sauber

Beitrag von caldir65 » Do 14 Mai, 2015 18:51

Hallo,

nach einem Upgrade auf 15.04 scheint es kein Problem mehr zu sein ...

Antworten