Seite 1 von 1

tpapplet.py

Verfasst: Sa 09 Jul, 2016 18:49
von jochen-02
Das Applet bricht beim Start ab:

Title: tpapplet.py crashed with ImportError in ./tpapplet.py: cannot import name Notify

Linux, Ubuntu 12.04 LTS, Python 2.7.3

Sollten Sie weitere Informationen brauchen, versuche ich, sie zu liefern.

Re: tpapplet.py

Verfasst: Mo 11 Jul, 2016 15:48
von zedonet
Hallo,

es scheint eine Bibliothek zu fehlen, die Sie z.B. von einem Terminal-Fenster aus mit dem Befehl

sudo apt-get install gir1.2-notify-0.7

nachinstallieren k├Ânnen (das Login-Passwort wird abgefragt).

Re: tpapplet.py

Verfasst: Mo 11 Jul, 2016 21:20
von jochen-02
zedonet hat geschrieben:es scheint eine Bibliothek zu fehlen
Danke, ich werde das tun und berichten.

Edit: Prima, funktioniert. Vielen Dank nochmal.