Keine farbigen Ausdrucke mehr.

Sonstiges
Antworten
das nordlicht
Beiträge: 3
Registriert: Mi 16 Dez, 2009 09:38

Keine farbigen Ausdrucke mehr.

Beitrag von das nordlicht » Fr 21 Mai, 2010 11:11

Seit einiger Zeit kann ich aus fast allen Anwendungen keine farbigen Ausdrucke mehr mit meinem Canon Pixma iP5200 mehr machen. Statt der farbigen Seite bekomme ich eine komplett schwarze Seite mit wirren (teils farbigen) Mustern ausgedruckt. Habe Turboprint schon komplett gelöscht und die aktuellste Version neu installiert, dies brachte allerdings keine Änderung. Drucker funktioniert per PictBridge einwandfrei in Farbe, scheint also nicht defekt zu sein. S/W-Ausdrucke scheinen auch kein Problem zu sein.
Ich benutze Turboprint 2.15-1.x86_64 unter openSUSE 11.2 und wäre für jeden Tipp dankbar.

Stephan

zedonet
Administrator
Beiträge: 1511
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Fr 21 Mai, 2010 11:48

Hallo,

das sieht nach einem bekannten Problem aus - es handelt sich um einen Fehler in einer bestimmten Ghostscript-Version.

Siehe z.B. auch dieser Post:

http://www.turboprint.de/support/viewtopic.php?t=635

Ein Downgrade von Ghostscript (bzw. ein Upgrade auf eine aktuellere Version von Ghostscript, falls verfügbar) sollte helfen.

das nordlicht
Beiträge: 3
Registriert: Mi 16 Dez, 2009 09:38

Beitrag von das nordlicht » Fr 21 Mai, 2010 14:50

Vielen Dank,

ein Downgrade hat geholfen. Nach einem Upgrade von Ghostscript auf die Version 8.71-13 traten genau die gleichen Fehler auf.

Liebe Grüße
Stephan

Antworten