Druckt nur eine leere Seite!

Sonstiges
Antworten
tirol24
Beiträge: 4
Registriert: Di 27 Jul, 2010 16:01

Druckt nur eine leere Seite!

Beitrag von tirol24 » Di 27 Jul, 2010 16:29

Auch nach längerer Suche - finde leider keine Lösung... und erbitte Hilfe!
Ubuntu 10, neue SW Turboprint aktuell runtergeladen und installiert,
habe übrigens gleiches Problem mit dem nicht starteteden deamon (Thema:
"sudo tprintdaemon 2") aber i.A. nicht mein Hauptproblem:
Print aus Firefox, Adobe 9 und Inkscape perfekt
Openoffice Text bricht sofort mit Druckfehler ab "Es gibt einen Problem mit der Verarbeitung des Dokuments", druckt dann nur eine leere Seite.
Offensichtlich irgend etwas mit OO, nur ich finde nicht wo? Präsentation geht problemlos - nur OO Textverarbeitung eben nicht.
:roll: sehe ich den Wald vor lauter Bäumen nicht?
grz

zedonet
Administrator
Beiträge: 1511
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Mi 28 Jul, 2010 08:57

Hallo,

vielen Dank für die Rückmeldung!

Welchen Drucker haben Sie?

Bezüglich "sudo tprintdaemon 2" - auf welchen Thread beziehen Sie sich? Ist das Problem für das aktuelle Ubuntu 10.04 gemeldet worden?

Der nicht funktionierende Druck unter OpenOffice Textverarbeitung klingt eher nach einem Problem innerhalb von OO, also schon bevor Daten an den Treiber geschickt werden. Gilt das nur für bestimmte Dokumente oder ist das auch so, wenn Sie ein neues Dokument anlegen, ein paar Zeichen tippen und dann drucken?

tirol24
Beiträge: 4
Registriert: Di 27 Jul, 2010 16:01

Danke für die Antwort.

Beitrag von tirol24 » Mi 28 Jul, 2010 17:34

Drucker i865
Ich schreibe sonst mit Myriad Pro als mein "Haus und Hof" -Font. Habe jetzt mal eine neues Dokument mit einer Beispielzeile in Arial umgewandelt: Wunder über Wunder! Er druckt.
Allerdings bei mehreren Seiten, mit Seitennummerierung und Grafiken wieder trotz Arial gleiches Problem.
Werde später nochmals rumprobieren und versuchen und werde berichten.
Übrigens zeigt der Printer Monitor bei diesem Fehler ein Warnzeichen, finde ich ganz witzig! kann man Ihn denn auch sagen lassen warum er warnt?

Gruss

zedonet
Administrator
Beiträge: 1511
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Do 29 Jul, 2010 09:30

Danke für die Info! Ich habe auch noch keine Erklärung für die Druckprobleme aus OpenOffice.

Das Warnzeichen in TurboPrint Monitor bzw. im Panel-Applet sollte durch den Druckerstatus näher erklärt werden (z.B. "wenig Tinte Cyan") - der Status wird im TurboPrint Monitor unter dem Druckerauswahl-Button angezeigt.

tirol24
Beiträge: 4
Registriert: Di 27 Jul, 2010 16:01

habe die Lösung gefunden

Beitrag von tirol24 » Fr 30 Jul, 2010 08:22

Nach einiger Sucherei: offensichtlichen Fehler gefunden
https://bugs.launchpad.net/openoffice/+bug/43338
Mein Myriad Pro ist OTF.
Wenn ich das Dokument penibel von OTF befreie und nur TTF verwende druckt er.
Meine Kenntnisse reichen leider nicht aus um den Bug zu verfolgen, ob das inzwischen behoben oder ein passender workaround besteht. Wenn da mal jemand helfen könnte?
Habe übrigens mal den Drucker und Treiber gewechselt, drucke jetzt unter CUPS und mit dem HP Officejet 6310, übrigens das gleiche Fehlerverhalten, weil es liegt ja nicht am Treiber.
Warum finde ich den HP übrigens nicht in der TurboPrint-Liste? Kann ich da ein Äquivalent nehmen?
Gruss und Dank

Antworten