Canon Pixma iP4700

Sonstiges
Antworten
PMKA
Beiträge: 4
Registriert: Mo 16 Aug, 2010 12:33

Canon Pixma iP4700

Beitrag von PMKA » Mo 16 Aug, 2010 12:58

Guten Tag.

Für meinen neuen Pixma iP4700, unter UBUNTU 10.04 LTS, habe ich die Demo-Version TurboPrint 2.16.2 installiert.

Die Installation verlief reibungslos, der Testausdruck ist einwandfrei.

Nach 4-5 einwandfreien Druckausgaben verweigert der Drucker die Arbeit.

Fehlerursache: Fehlender Druckertreiber! Ich habe den Drucker gelöscht und wieder neu eingerichtet. Das Ergebnis ist das selbe: ich kann nicht mehr drucken.

Haben Sie für mich einen Rat?

Freundliche Grüße

PMKA

zedonet
Administrator
Beiträge: 1503
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Mi 18 Aug, 2010 09:24

Hallo,

wie haben Sie festgestellt, dass der Druckertreiber fehlte? War der Druckereintrag im TurboPrint Kontrollzentrum bzw. im TurboPrint Monitor nicht mehr vorhanden?
Eventuell besagt die Meldung nur, dass Ubuntu keinen passenden Druckertreiber gefunden hat - dabei wird leider nicht berücksichtigt, dass bereits ein TurboPrint-Treiber eingerichtet wurde.

Bitte einmal folgendes überprüfen:

- wie ist der Drucker angeschlossen - direkte USB-Verbindung?
- wie ist die Anschlusskennung "URI" in der Liste der Drucker im TurboPrint Kontrollzentrum?
- was ist der Status im TurboPrint Monitor (unterhalb der Druckerauswahl "Status: ..." und eventuell in der Mitte eine Meldung "Spooler-Meldung: ...")?
- was passiert, wenn Sie eine Testseite von der "Toolbox" des TurboPrint Monitor oder TurboPrint Kontrollzentrum drucken: reagiert der Drucker (LED blinkt, Papier wird eingezogen, ...), ändert sich der Status im TurboPrint Monitor?

PMKA
Beiträge: 4
Registriert: Mo 16 Aug, 2010 12:33

Canon Pixma iP4700

Beitrag von PMKA » Mi 18 Aug, 2010 11:01

Guten Tag.

Danke für Ihre Antwort.

Es scheint sich um eine Meldung von Ubuntu zu handeln; sie erschien rechts oben im Fenster und ein Suchvorgang für einen Treiber wurde gestartet. Da Ubuntu jedoch nur einen Treiber für den iP4000 fand, habe ich den Vorgang abgebrochen und konnte danach nicht mehr drucken.

Nach dem Neustart (am nächsten Tag) geschah des Gleiche, ich habe jedoch die Printer-Installation von Ubuntu zu Ende laufen lassen und tp0 von TurboPrint als Standard Drucker gewählt.

Seit dem läuft es einwandfrei und ich werde die Lizenz erwerben

Freundliche Grüße

P.M. Karcher

Antworten