Eigenes Profil in PrintFab Windows

Antworten
Dahn
Beiträge: 7
Registriert: Mo 04 Okt, 2010 17:52

Eigenes Profil in PrintFab Windows

Beitrag von Dahn » Mo 04 Okt, 2010 18:00

Ich verwende PrintFab 0.82Beta. In dieser Version scheinen eigene Profile nicht unterstützt zu werden. (?)

Es können eigene Profile angelegt werden. Diese Profile sind bei Medientyp später aber nicht sichtbar.

Mache ich etwas falsch, oder unterstützt die aktuelle Betaversion noch keine eigenen Profile?

Vorab Danke.

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Di 05 Okt, 2010 08:46

Hallo,

ich hatte bereits per E-Mail geantwortet.

Falls zufällig noch jemand mit diesem Problem hier vorbeischaut:

Beta-Version von PrintFab für Windows -
neu angelegte Profile oder Papierformate sind nicht in den Treibereinstellungen sichtbar

Ein Workaround ist, den Drucker im PrintFab Kontrollzentrum umzubenennen und das Kontrollzentrum mit "Ende" zu verlassen. Der Drucker wird dann neu angelegt und die neuen Medientypen (=Profile) und Papierformate sind sichtbar.

Dahn
Beiträge: 7
Registriert: Mo 04 Okt, 2010 17:52

Beitrag von Dahn » Fr 08 Okt, 2010 00:13

Vielen Dank Zedonet,
mit diesem Workaround klappt's.

Glückliche Grüße aus Berlin
Dahn

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Fr 08 Okt, 2010 09:10

Prima!

Sie hatten ursprünglich noch einen Fehler mit der Profilierung berichtet: ICC Profilerstellungssoftware meldet Fehler oder Warnung bei der Profilerstellung

Falls das Problem inzwischen gelöst ist: wissen Sie, was die Ursache war?

Dahn
Beiträge: 7
Registriert: Mo 04 Okt, 2010 17:52

Beitrag von Dahn » Fr 08 Okt, 2010 10:30

Ich vermute, die Tinte war nach 2,5 Stunden Trocknung noch nicht ganz getrocknet. Jetzt lief die Messung ohne Warnung durch.

Allerdings sind die Ausdrucke mit dem Profil gelb-stichig.

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Fr 08 Okt, 2010 10:54

Nach 2,5 Stunden sollte sich eigentlich farblich nichts mehr ändern.
Falls das der i1-RGB-Chart war, könnten Sie noch zum Vergleich noch mit dem ECI2002-Chart profilieren - da sollten die Farben 100%ig stimmen. Oder zum Vergleich über CMYK profilieren (siehe unser anderer Thread http://www.turboprint.de/support/viewto ... =2354#2354).

Dahn
Beiträge: 7
Registriert: Mo 04 Okt, 2010 17:52

Beitrag von Dahn » So 10 Okt, 2010 16:42

Vielen Dank für Ihren Tipp.

Den Gelbstich habe ich geklärt: Eine falsche Einstellung von mir in InDesign. Bei InDesign muss man beim Wechsel von CMYK auf RGB nicht nur die Farbprofile wechseln, sondern auch die Tranparenzfüllmethode auf RGB stellen. Dann sind die Farben korrekt.

Danke für die Unterstützung.

Antworten