EPSON R800, Probleme bei Randlosdruck

Fragen zu speziellen Druckern oder Anwendungen
Antworten
roko42
Beiträge: 2
Registriert: So 07 Sep, 2008 12:37

EPSON R800, Probleme bei Randlosdruck

Beitrag von roko42 » So 07 Sep, 2008 12:47

truboprint nutze ich schon einige Jahre zu meiner Zufriedenheit. Auch mit dem Druckertreiber für den Epson R800 hatte ich bisher keine wesentlichen Probleme. Neuerdings beginnt Randlosdruck immer mit einem ärgerlichen blauen Streifen. Dieser tritt sowohl beim Format 10x15 als auch bei A4 auf und hat eine Breite von ca. 6 mm. Am Ende der Seite verschiebt sich die Farbe dagegen zum gelben hin (offenbar mangelndes Blau) auf einer Breite von ca. 25 mm. Beides tritt auf unter Suse Linux 11.0 sowohl von OpenOffice aus als auch von Gimp unter Verwendung der turboprint Versionen 2.02 und 2.03.
Bei der Vorgängerversion wurde zwar auf der rechten Seite nicht bis ganz zum Rand gedruckt, aber die Farbstreifen traten nicht auf. Ich bin mir nicht ganz sicher, aber m.E. war der Fehler bei 2.00 noch nicht vorhanden.

Miit freundlichen Grüßen Rolf

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Mo 08 Sep, 2008 12:00

Hallo,

bezüglich des Randlosdrucks gibt es keine Änderung im Treiber seit TurboPrint 2.00.

Es ist nicht ausgeschlossen, dass es sich um ein Problem im Drucker handelt (z.B. verstopfte Düsen) - könnten Sie einmal eine Düsentestseite aus dem TurboPrint-Kontrollzentrum, Funktion "Toolbox" machen und prüfen, ob alle "Treppenmuster" komplett vorhanden sind?

roko42
Beiträge: 2
Registriert: So 07 Sep, 2008 12:37

RE: Epson R800

Beitrag von roko42 » Mi 10 Sep, 2008 16:00

Danke für den Tipp!
obwohl von Turboprint für Rot noch 14 Prozent angezeigt wurden, fehlte Rot im Drucktest. Nach Austausch der Patrone gab es wieder gute Ausdrucke.

Mit freundlichen Grüßen

Rolf

Antworten