No %%BoundingBox: comment in header! und kein Verbinden

Fragen zu speziellen Druckern oder Anwendungen
Antworten
dasch
Beiträge: 3
Registriert: Do 23 Apr, 2009 05:34

No %%BoundingBox: comment in header! und kein Verbinden

Beitrag von dasch » Do 23 Apr, 2009 05:45

folgendes Problem:
oMac leopard + Epson Stylus Photo R2880 Ausdruck über Photoshop CS3

Statusmeldung - No %%BoundingBox: comment in header!


und es findet trotz Status "drucken" kein Ausdruck statt,
sporadische Abrufbarkeit des Tintenstatus, im Wechsel mit folgender Fehlermeldung "main: printer control returned -104"

An verschiedenen USBPorts des iMacs angeschlossen - keine Verbesserung, Originaltreiber erneuert - keine Veränderung, „usbtb“treiber aufgespielt - keine Veränderung.
Langsam bin ich mit meinem Wissen am Ende.

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Do 23 Apr, 2009 09:28

Hallo,

druckt der Epson-Originaltreiber noch?
Funktioniert der Ausdruck mit dem PrintFab-Treiber aus anderen Programmen (z.B. aus dem bei OS X mitgelieferten Textedit)?

Es wäre hilfreich, wenn Sie uns noch die Logdatei "printfab_cups.log" senden könnten:

Die Logdatei bitte abspeichern und als Textdatei mit E-Mail an "mail (at) zedonet (punkt) de" senden:

- Öffnen von "Programme" / "Dienstprogramme" / "Konsole"
- "Protokolle" anklicken
- Datei auswählen: "/var/log" anklicken, dann "printfab_cups.log"
- Menü "Ablage" / "Kopie sichern unter" und die Datei abspeichern (z.B. unter "Dokumente"), so daß Sie sie später vom E-Mailer auswählen können.

dasch
Beiträge: 3
Registriert: Do 23 Apr, 2009 05:34

Beitrag von dasch » Fr 24 Apr, 2009 06:59

Vielen Dank für die schnelle Antwort.
Druck aus z.B. der Vorschau funktioniert. Wobei hierbei nicht der A3+ randlos probiert wurde. (Bei so einem Ausdruck wurde der oben beschriebene Fehler bemerkt.)
Logdatei ist unterwegs.

dasch
Beiträge: 3
Registriert: Do 23 Apr, 2009 05:34

Beitrag von dasch » Fr 24 Apr, 2009 14:45

Kurze Berichtigung: Druck aus der Vorschau klappt nur problemlos mit original treiber, bei printfab beleibt der vorgang in ab und zu hängen.

Antworten