Epson R2400+Spyder 3 print Profil=katastrophale Ergebnisse

Farbmanagement
Antworten
Norbert A.
Beiträge: 8
Registriert: Fr 16 Mai, 2008 13:04

Epson R2400+Spyder 3 print Profil=katastrophale Ergebnisse

Beitrag von Norbert A. » Sa 17 Mai, 2008 11:47

Nach den Problemen mit den Printfab-Einstellungen unter Mac OS 10.5, die dankenswerter Weise gelöst wurden, hab ich mich jetzt mit Spannung an den ersten Ausdruck gewagt. Generell möchte ich Printfab primär als Proof-RIP aus Indesign CS3 verwenden. Als Papier verwendete ich ein efi offset Proof paper 9200 Semimatt, das ich mittels Datacolor Spyder 3 print profiliert habe (729 Feld Messungen). Die Einstellungen von Druckertreiber, CS3 und Printfab habe ich so wie im Printfab-Handbuch beschrieben vorgenommen.
Als Ergebnis erhielt ich einen fast schwarzen Ausdruck mit völlig verfälschten Farben (soweit man überhaupt noch von Farben sprechen kann).
Ziemlich ratlos bitte ich wieder um Hilfe!
Danke
Norbert A.

Norbert A.
Beiträge: 8
Registriert: Fr 16 Mai, 2008 13:04

Offensichtlich liegts am Profil

Beitrag von Norbert A. » Mo 19 Mai, 2008 11:13

Habe jetzt statt meinem mit Spyder 3 Print erstelltem Profil ein Standardprofil eines anderen Papierhersteller verwendet. Das Ergebnis war natürlich kein farblich korrekter Ausdruck, aber so weit hat es nicht gefehlt. D.h. das Problem liegt an dem von mir eingemessenen Profil: Warum das Ergebnis da allerdings so katastrophal wurde bleibt ein Rätsel.

Norbert A.
Beiträge: 8
Registriert: Fr 16 Mai, 2008 13:04

Beitrag von Norbert A. » Mo 19 Mai, 2008 22:54

Fehler gefunden: Die ursprünglichen Chartausdrucke waren (warum auch immer) viel zu hell. Dadurch „korregierte" das eingemessene Profil viel zu dunkel. Mit neuen Charts hat es jetzt besser geklappt ...

Antworten