Update

Sonstiges
Antworten
jokumaxx
Beiträge: 4
Registriert: Mi 05 Dez, 2007 21:11

Update

Beitrag von jokumaxx » Mo 10 Dez, 2007 17:55

Hallo,
ich arbeite mit Mac OSX 10.4.10, habe PrintaFab auf 2.08 upgedatet.
Ich habe mit der alten Version von PrinFab ein Profil erstellen lassen, das bis jetzt optimalö passte. Nur jtzt nach dem Update schein mir als würden die Farben nicht mehr stimmen.
Muß ich jetzt ein neues Profil erstellen lassen?

Die Einstellungen wurden von der Vorgänger-Version übernommen.

Danke für eure schnelle Antwort
jokumaxx

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Di 11 Dez, 2007 10:54

Hallo,

welchen Drucker haben Sie, was war Ihre bisherige PrintFab-Version? Könnten Sie mir auch den Namen des Profils angeben (so wie es von uns per E-Mail versandt worden ist)?

Falls das alte Profil für PrintFab 1.x erstellt worden war, ist es wichtig, einen korrekten Profileintrag anzulegen, bevor die Profildaten importiert werden. Papiertyp, Druckauflösung und Tintensättigung müssen stimmen.

jokumaxx
Beiträge: 4
Registriert: Mi 05 Dez, 2007 21:11

Beitrag von jokumaxx » Di 11 Dez, 2007 13:02

Hallo,
ich habe einen Epson Stylus Photo 2400.
Profil: p021043-r2400-efiproof5180.pfprofile.
PrintFab habe ich im Dez. 2006 instaliert.

zedonet
Administrator
Beiträge: 1473
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Fr 14 Dez, 2007 12:06

im Dezember 2006 war es vermutlich die PrintFab-Version 2.04, welche identische Farben drucken sollte. Aus welcher Anwendung haben Sie gedruckt? Inwiefern sind die Farben verändert?

Noch eine Anmerkung:

Wenn Sie das Profil neu angelegt und importiert haben - bitte prüfen Sie in der PrintFab Toolbox, ob folgende Parameter stimmen:

Druckmodul = Photo Schwarzpatrone
Druckqualität = 5760dpi
Papierklasse = glossy
Tintensättigung = 175

Antworten