canon_i865..s druckt ni...!

Fragen zur Installation
Antworten
mike303
Beiträge: 3
Registriert: Mo 09 Apr, 2007 20:03

canon_i865..s druckt ni...!

Beitrag von mike303 » Mo 09 Apr, 2007 20:10

Hallo,
habe tp-1.95-2 f. x86_64 installiert. wenn ich einen druckauftrag abschicke, passiert garnichts. in dem tp-log file siehts dann so aus:
--snip--
#######################################################
NEW PRINT JOB Mon Apr 9 19:53:31 CEST 2007 (pstoturboprint 1.95-1)
job-id 38
user root
title Unbenannt
copies 1
options cpi=10 lpi=6 multiple-document-handling=separate-documents-collated-copies orientation-requested=3
file
test directory access:
drwxrwxrwx 2 root root 12288 Apr 8 17:46 /usr/share/turboprint/printers
libm.so.6 => /lib64/libm.so.6 (0x00002b1141daa000)
libgcc_s.so.1 => /usr/lib64/libgcc_s.so.1 (0x00002b1141f2a000)
libc.so.6 => /lib64/libc.so.6 (0x00002b1142037000)
/lib64/ld-linux-x86-64.so.2 (0x00002b1141c8f000)
/usr/bin/tpprint -v2 -l/var/log/turboprint_cups.log --ppdfile=/etc/cups/ppd/turboprinter.ppd --psfeatures /tmp/pstoturbop
rint6293.chunk /tmp/pstoturboprint6293.var
----------- Start of var file -----------
----------- End of var file -----------
GSCOMMANDLINE=gs -sDEVICE=pcx24b -rx -gx -dSAFER -dNOPAUSE -dBATCH
TPCOMMANDLINE=/usr/bin/tpprint -a0 -e1 -sx -v2 -l/var/log/turboprint_cups.log ---cpi=10 ---lpi=6 ---multiple-document-ha
ndling=separate-documents-collated-copies ---orientation-requested=3 --ppdfile=/etc/cups/ppd/turboprinter.ppd --psheader=
/tmp/pstoturboprint6293.chunk --jobid=38 --username=root '--title=Unbenannt'
COMPLETEPIPE=/usr/share/turboprint/lib/tpstdin --paste /tmp/pstoturboprint6293.chunk | gs -sDEVICE=pcx24b -rx -gx -dSAFER
-dNOPAUSE -dBATCH -sOutputFile=/tmp/pstoturboprint6293.fifo - >> /var/log/turboprint_cups.log
----------- Start of print job -----------
------------ End of print job - result = 1 ------------
job cancelling procedure - TPPID=6310 GSPID=6312
------------ END of tpprint filter ------------

--snip---

habe ausserdem dem die rechte f. /dev/usb/-lp0 auf rwxrwxrwx gesetzt.
cups zeigt den drucker auch in seinem interface...

weis jemand wo ich noch suchen koennte, kann einfach keine fehler meldung finden...

mike303
Beiträge: 3
Registriert: Mo 09 Apr, 2007 20:03

Beitrag von mike303 » Mo 09 Apr, 2007 20:23

jetzt hab ich 3 tage gesucht und war blind wie ein fisch!

/tmp sollte f. alle welt beschreibbar sein...

sry, f. diesen unnützen thread...

Antworten