Turboprint läuft nicht unter openSUSE 42.2

Fragen zur Installation
Antworten
sepia
Beiträge: 3
Registriert: Do 02 Feb, 2017 21:54

Turboprint läuft nicht unter openSUSE 42.2

Beitrag von sepia » Do 02 Feb, 2017 22:01

Guten Tag,

ich habe Turboprint 2.41 unter openSUSE 13.2 problemlos mit einem Epson XP-55 genutzt.

Nun habe ich openSUSE 42.2 neu installiert (kein Update!), die Installation von Turboprint schien problemlos zu sein. Allerdings kann ich nicht mehr drucken, es passiert "nichts", in CUPS 1.7.5 steht bei den Druckaufträgen "Backend failed".

Am Ende der Datei /var/log/turboprint/print.log steht
------------ End of print job - result = 141 ------------
job cancelling procedure - TPPID=8821 GSPID=8823 PVPID=
------------ END of tpprint filter ------------


Wie kann ich diesen Fehler diagnostizieren?
Zuletzt geändert von sepia am Fr 03 Feb, 2017 21:26, insgesamt 1-mal geändert.

zedonet
Administrator
Beiträge: 1506
Registriert: Fr 29 Sep, 2006 13:10

Re: Turboprint läuft nicht unter openSUSE 42.2

Beitrag von zedonet » Fr 03 Feb, 2017 11:20

Hallo,

es gibt in TurboPrint 2.41 ein Problem beim USB-Drucker-Schnittstellentreiber in Verbindung mit bestimmten Epson-Druckern. Wir stellen gerade eine korrigierte TurboPrint-Version zusammen, ich schicke Ihnen per E-Mail einen Link zum Download. Alternativ hilft auch, bei der Druckereinrichtung den Anschlusseintrag "Epson XP-55 USB" statt "Epson XP55 USB-TB" zu wählen.

sepia
Beiträge: 3
Registriert: Do 02 Feb, 2017 21:54

Re: Turboprint läuft nicht unter openSUSE 42.2

Beitrag von sepia » Fr 03 Feb, 2017 21:28

Mit der Beta-Version von Turboprint 2.42 funktioniert es!

Herzlichen Dank für die schnelle Reaktion, ich bin begeistert!

Antworten