Canon Pixma MP170 und Ubuntu 7.10 Tribe5

Fragen zur Installation
Antworten
widardd
Beiträge: 2
Registriert: So 09 Sep, 2007 14:50

Canon Pixma MP170 und Ubuntu 7.10 Tribe5

Beitrag von widardd » So 09 Sep, 2007 14:59

Hallo,

ich habe ein merkwürdiges Problem. Meine Druckaufträge verschwinden einfach im nichts, CUPS meldet "success".
Mein Drucker hat sozusagen 3 mögliche testdrucke, wenn ich über "xtpconfig" den drüsentest mache, wird er auch ausgedruckt. Alles andere bleibt stumm.
Die Tintenstands-anzeige kann mir seltsamerweise auch nur angezeigt werden, wenn ich "xtpconfig" mit "sudo" starte, sonst kommt die Meldung ich solle mich als root einloggen.
Ich habe in den Logs nicht wirklich etwas gefunden.

D [09/Sep/2007:15:55:39 +0200] cupsdReadClient: 7 POST / HTTP/1.1
D [09/Sep/2007:15:55:39 +0200] cupsdAuthorize: No authentication data provided.
D [09/Sep/2007:15:55:39 +0200] CUPS-Get-Printers
D [09/Sep/2007:15:55:39 +0200] cupsdProcessIPPRequest: 7 status_code=0 (successful-ok)

turboprint.log meldet:

configfile_class::open_config_file: could not open file
lp -d MP170 /usr/share/turboprint/dump/testpage-a4.ps
configfile_class::open_config_file: could not open file
lp -d MP170 /tmp/tp10693_0.tmp
FATAL ERROR:
control::printer_control: can't open port - no access (use root login)


Ich bin für jede hilfe dankbar!

zedonet
Administrator
Beiträge: 1474
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Mo 10 Sep, 2007 09:50

Hallo,

hier wäre die Logdatei /var/log/turboprint_cups.log hilfreich - bitte den Abschnitt für den letzten Ausdruck posten.

widardd
Beiträge: 2
Registriert: So 09 Sep, 2007 14:50

Beitrag von widardd » Mo 10 Sep, 2007 11:00

dieses logfile ist komplett leer

Antworten