Problemme nach dem Update

Fragen zur Installation
Antworten
marek
Beiträge: 2
Registriert: Di 08 Jan, 2008 19:47

Problemme nach dem Update

Beitrag von marek » Di 08 Jan, 2008 20:07

Hallo!

Nach dem Update meines Debian Lenny Systemes kann ich Turboprint nicht mehr starten.Die Konfiguration des Druckers ist verlorengegangen.Der Befehl xtpconfig bring auf der Konsole die Meldung:(Gtk-WARNING **: Failed to load module "libgnomebreakpad.so": libgnomebreakpad.so: cannot open shared object file: No such file or directory.)Setup kann ich aber ausführen.Komisch?Google Suche könnte mir auch leider nicht helfen.Könnte bitte mir jemand helfen.Danke

zedonet
Administrator
Beiträge: 1474
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Do 10 Jan, 2008 16:07

Hallo,

ich hatte bisher nichts von diesem Problem gehört. Nach etwas Recherchen scheint die Fehlermeldung auf das Paket "bug-buddy" zurückzuführen sein:

http://www.fedoraforum.org/forum/showth ... p?t=172556

Obiger Link empfiehlt, das Paket bug-buddy zu entfernen oder neu zu installieren.

Als "Workaround" könnten Sie auch TurboPrint Config als root starten, z.B. mit

sudo xtpconfig

(TurboPrint Setup scheint nur deshalb zu laufen, da es immer als "root" gestartet wird)

marek
Beiträge: 2
Registriert: Di 08 Jan, 2008 19:47

Beitrag von marek » Do 10 Jan, 2008 20:55

Hallo Zedonet!

Danke für die Antwort.Leider deinstallieren vom bug-buddy und ausführen xtpconfig hat nichts gebracht.Das Problem besteht weiter.Es ist das gleiche Problem wie hier http://www.turboprint.info/support/view ... 28b8da8b64.
Turboprint kann ich nur über die Konsole bedinnen.Schade.Trotzdem Danke.Gruss.

Antworten