Drucker werden nicht ins System übernommen + Registrierung

Fragen zur Installation
Antworten
kirchholz
Beiträge: 2
Registriert: Mo 04 Dez, 2006 20:19

Drucker werden nicht ins System übernommen + Registrierung

Beitrag von kirchholz » Mo 04 Dez, 2006 20:24

Hallo,
ich verwendete bisher immer Suse, jetzt Gentoo und habe da Turboprint aus dem Portage Instaliert. Jetzt kann ich zwar Drucker anlegen und konfigurieren, doch bleiben diese Einstellungen dem System fremd. Weder aus einer Anwendung heraus wie OOo oder im Kde Kontrollcenter sind die Drucker aufgeführt.

Zum zweiten kann ich meine registrationsdatei nicht laden, ich kann diese im Verzeichnissbaum auswählen und OK klicken und dann passiert gar nichts mehr.

Gruß
Sebastian

zedonet
Administrator
Beiträge: 1474
Registriert: Fr 29 Sep, 2006 13:10

Beitrag von zedonet » Di 05 Dez, 2006 08:49

Bitte prüfen, ob das CUPS Drucksystem installiert ist.

Sie könnten dann einmal versuchen, den Drucker über das KDE Kontrollzentrum oder das WEB-Frontend von CUPS zu installieren (http://localhost:631).

Die Registrierung von TurboPrint geht alternativ auch über

tpsetup --install <keyfile>

(root-login). Mit "tpsetup --printkey <keyfile>" können Sie die Registrierungsdaten anzeigen.

kirchholz
Beiträge: 2
Registriert: Mo 04 Dez, 2006 20:19

Beitrag von kirchholz » Di 05 Dez, 2006 21:26

Das Problem weitet sich aus. Gestern lief Cups noch und gab auch noch eine Testseite aus. Häute geht gar nichts mehr. Cups ist gestartet /etc/init.d/cupsd restart meldet jedenfals cups ab und wieder an, ohne Fehlermeldung. Zugriff habe ich jedenfals nicht, weder über das Webportal als über kde. Ich suche mal was bei Cups los ist.

zum zweiten Problem, die Registrierung per tpsetup --install <datei> gab keine Fehlermeldung etc. Anschauen kann ich sie mir auf diesem wege auch.
Aber in der Gui bekomme ich keinen Hinweis darauf das sie installiert ist. Der Text dort heist immernoch "TurboPrint is not freeware...."

Antworten