PrintFab 2.72 unterstützt OS X 10.10 Yosemite, neue Treiber

Antworten
zedonet
Administrator
Beiträge: 1628
Registriert: Fr 29 Sep, 2006 13:10

PrintFab 2.72 unterstützt OS X 10.10 Yosemite, neue Treiber

Beitrag von zedonet »

PrintFab 2.72 ist kompatibel OS X 10.10 Yosemite und enthält folgende neue Druckertreiber:

- Canon PIXMA iP110, MG2950, MG5650, MG6650, MG7550
- Epson Stylus Pro 9900, Pro 11880
- Epson XP220, XP320, XP420, XP520, XP760, XP860, WF100, WF3620, WF3640, WF7110, WF7610, WF7620 series
- in Version 2.63 hinzugekommen: Epson WorkForce Pro WF5110, WF5190, WF5620, WF5690

Versionsänderungen:
http://www.printfab.de/history.html

Liste der unterstützten Drucker:
http://www.printfab.de/printers.html
max
Beiträge: 1
Registriert: So 04 Jan, 2015 18:30

Re: PrintFab 2.72 unterstützt OS X 10.10 Yosemite, neue Trei

Beitrag von max »

Hallo,
ich habe version 2.63 beim kauf im Nov bekommen, habe inzwischen ein Yosemite upgrade gemacht, und kann leider nicht mehr einwandfrei drucken, warteschleife hängt nach einmaligem drucken.
Wie kann ich eine neue version bekommen, ohne 20 € berappen zu müssen, das ist doch nicht in Ordnung mir eine alte Version zu verkaufen, wenn Yosemite schon existiert.
:(
gruß
max
zedonet
Administrator
Beiträge: 1628
Registriert: Fr 29 Sep, 2006 13:10

Re: PrintFab 2.72 unterstützt OS X 10.10 Yosemite, neue Trei

Beitrag von zedonet »

Hallo,

ich habe soeben auch auf Ihre Anfrage über das Feedback-Formular geantwortet:

Beim Kauf der Lizenz haben Sie 6 Monate Update-Garantie, d.h. Ihr Lizenzschlüssel gilt auch für die aktuelle PrintFab-Version 2.72.

Bitte prüfen Sie, welche Version von PrintFab Sie installiert haben (PrintFab Toolbox starten -> Menü "Über PrintFab Toolbox".
Falls noch nicht die aktuellste Version 2.72 installiert ist, laden Sie diese bitte von http://www.printfab.de -> Link "Download" herunter und installieren Sie diese (wird als Update installiert, d.h. eingerichtete Drucker und die Lizenz-Registrierung bleiben erhalten).
Antworten