Ausdrucken mit Turboprint 2 und Pixma 3600 - Problem!

Sonstiges
Antworten
desputin
Beiträge: 4
Registriert: Sa 18 Dez, 2010 08:41

Ausdrucken mit Turboprint 2 und Pixma 3600 - Problem!

Beitrag von desputin » Sa 18 Dez, 2010 08:44

Hallo Ihr,

ich verwende Turboprint 2.10-1 zum Drucken und hatte unter Kanotix/debian squeeze/kde 3.x keine Probleme. Nun habe ich die KDE4 Version von KDE und debian Squeeze und wenn ich mehrere Seiten ausdrucke, sieht die erste gut aus und auf der zweiten und den folgenden werden komische Flächen und anderer Mist ausgedruckt.
Allerdings nur bei PDF und Textverarbeitungsdateien (aus libreoffice, acrobatreader, ocular u.s.w.) und auch nicht bei allen. Hauptsächlich längere dokumente sind betroffen.
Photos aus gwenview drucken geht auch gut.

Weiß jemand von Euch, was das sein könnte? Ich habe gerade gestern das unter meiner kde3x installation getestet mit dem selben treiber und dem selben drucker und da lief es!

Viele Grüße desputin

PS sogar in der Druckvorschau wird es falsch angezeigt. Siehe Anhang.
Dateianhänge
turbo.png
turboprint
turbo.png (77.06 KiB) 6957 mal betrachtet

zedonet
Administrator
Beiträge: 1474
Registriert: Fr 29 Sep, 2006 13:10

Re: Ausdrucken mit Turboprint 2 und Pixma 3600 - Problem!

Beitrag von zedonet » Mo 20 Dez, 2010 11:25

Hallo desputin,

der beschriebene Fehler liegt im CUPS Drucksystem (incl. Ghostscript), ein Update von CUPS und Ghostscript könnte hier evtl. Abhilfe schaffen. Die neueren Versionen von TurboPrint enthalten außerdem einen Workaround, der dieses Problem umschifft.

Antworten